Support Maple 18 and lower versions ends

Dear Maple Users,

Maplesoft, Inc. has decided to support only the last three versions of Maple. License support for previous versions of Maple ends three months since the launch of Maple 2017 on 25 August 2017. The new License Manager (LM) does not support Maple 18 and the lower version of Maple. In the case of Maple 2017 installation, you must install LM on another machine or virtual server. This will prevent Maple 18 and lower versions from being malfunctioned.